<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>Meghan and Harry Speak with Oprah, and Other News from the Week - Verily</title><link rel="canonical" href="https://verilymag.com/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021"><meta property="author" content="Verily Magazine"><meta name="description" content="Catch up on all the news you might have missed with our handy summary of the week’s top stories."><meta name="keywords" content="Royals,royal baby,news,Meghan Markle,while you were out,Culture,wywo"><meta name="section" content="Culture"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci027ddaca6000244f"><meta name="published" content="2021-03-12T14:00:00Z"><meta name="dcterms.rightsHolder" content="Altstream Media LLC, 2015"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@verilymag"><meta name="twitter:url" content="https://verilymag.com/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021"><meta name="twitter:image" content="https://verilymag.com/.image/t_share/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg"><meta name="twitter:description" content="Catch up on all the news you might have missed with our handy summary of the week’s top stories."><meta name="twitter:domain" content="verilymag.com"><meta property="og:type" content="article"><meta property="og:url" content="https://verilymag.com/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021"><meta property="og:title" content="Meghan and Harry Speak with Oprah, and Other News from the Week"><meta property="og:description" content="Catch up on all the news you might have missed with our handy summary of the week’s top stories."><meta property="og:image" content="https://verilymag.com/.image/t_share/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg"><meta property="og:site_name" content="Verily"><meta property="fb:pages" content="236003266506718"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Verily"><meta name="parsely-title" content="Meghan and Harry Speak with Oprah, and Other News from the Week - Verily"><meta name="parsely-link" content="https://verilymag.com/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021"><meta name="parsely-image-url" content="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg"><meta name="parsely-post-id" content="ci027ddaca6000244f"><meta name="parsely-pub-date" content="2021-03-12T14:00:00Z"><meta name="parsely-section" content="Culture"><meta name="parsely-author" content="Verily Magazine"><meta name="parsely-tags" content="Royals,royal baby,news,Meghan Markle,while you were out,Culture,wywo"><meta name="sailthru.title" content="Meghan and Harry Speak with Oprah, and Other News from the Week"><meta name="sailthru.image.full" content="https://verilymag.com/.image/t_share/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg"><meta name="sailthru.date" content="2021-03-12T14:00:00Z"><meta name="sailthru.author" content="Verily Magazine"><meta name="sailthru.tags" content="Royals,royal baby,news,Meghan Markle,while you were out,Culture,wywo"><meta name="sailthru.description" content="Catch up on all the news you might have missed with our handy summary of the week’s top stories."><meta name="phx:content-item-id" content="ci027ddaca6000244f"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://verilymag.com/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021","name":"Meghan and Harry Speak with Oprah, and Other News from the Week","description":"Catch up on all the news you might have missed with our handy summary of the week’s top stories.","image":[{"@type":"ImageObject","url":"https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://verilymag.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg","width":1200,"height":900}],"headline":"Meghan and Harry Speak with Oprah, and Other News from the Week","datePublished":"2021-03-12T14:00:00Z","dateModified":"2021-03-12T13:47:40Z","keywords":"Royals,royal baby,news,Meghan Markle,while you were out,Culture,wywo","publisher":{"@type":"Organization","name":"Verily","logo":{"@type":"ImageObject","url":"https://verilymag.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTUxNzQ3NTE2NzU5NTQ5NDAx/nav-logo-.svg","width":70,"height":60}},"author":{"@type":"Person","name":"Verily Magazine"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://verilymag.com/.image/assets/MTM0MTYyODM0NTU5ODcxNjE5/favicon.png"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/cpq2esu.css" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUxNzQ3NTE2NzU5NTQ5NDAx/nav-logo-.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyODE3NjQ4NDY1MTcw/site-header-logo.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://d1z2jf7jlzjs58.cloudfront.net/"><link rel="dns-prefetch" href="https://s.skimresources.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2021-03-11-201820-423b528-019276";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){resolve(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)}).catch(function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/cpq2esu.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=f8ba2b8416fc67970aafb8a1a34734ae&amp;v=2021-03-11-201820-423b528-019276"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-03-11-201820-423b528-019276"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-hummingbird":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2021-03-11-201820-423b528-019276"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2021-03-11-201820-423b528-019276"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-03-11-201820-423b528-019276"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-03-11-201820-423b528-019276"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-03-11-201820-423b528-019276"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-03-11-201820-423b528-019276"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-03-11-201820-423b528-019276"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-03-11-201820-423b528-019276"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="i6cRcqMqF6S5S6MOxreL_sPvnrtlx4ijJNQyA0-xARY"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Verily - Main - RSS feed" href="https://verilymag.com/.rss/excerpt/"><link rel="amphtml" href="https://verilymag.com/.amp/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021"></head><body class="mm-alt-demo-data-enabled mm-use-hummingbird-enabled is-detail-page is-sidebar-enabled is-balloon-header-active" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-03-11-201820-423b528-019276" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/beauty" title="Beauty">Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/personal" title="Personal">Personal</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/productivity" title="Productivity">Productivity</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/offline" title="Offline">Offline</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://members.verilymag.com/" title="Members">Members</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/subscribe" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="/page/about" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/the-team" title="The Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Team</em></a></li><li phx-track-id="Item"><a href="/page/work-with-us" title="Work With Us!" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Work With Us!</em></a></li><li phx-track-id="Item"><a href="/blog" title="The Blog" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Blog</em></a></li><li phx-track-id="Item"><a href="/page/contact" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/page/terms-of-service" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-9baa551d608845b4b995969fd9b44632"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-d12d71a943c748edbadfa2ab27bc2821"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header is-active" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2ad7029901b343edb801bbecaf90d8f4"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://verilymag.com/.image/cs_srgb%2Cq_auto:good/MTUxNzQ3NTE2NzU5NTQ5NDAx/nav-logo-.svg" alt="Logo" style="max-height:120px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/personal" target="" onclick="return phoenixTrackClickEvent(this, event);">Personal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/productivity" target="" onclick="return phoenixTrackClickEvent(this, event);">Productivity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/offline" target="" onclick="return phoenixTrackClickEvent(this, event);">Offline</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button mm-special-inverted " phx-track-id="section"><a href="https://members.verilymag.com/" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Members</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);"></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://verilymag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyODE3NjQ4NDY1MTcw/site-header-logo.svg&quot;);" href="/" aria-label="Verily" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://verilymag.com/.image/cs_srgb%2Cq_auto:good/MTUxNzQ3NTE2NzU5NTQ5NDAx/nav-logo-.svg" alt="Logo" style="max-height:120px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/personal" target="" onclick="return phoenixTrackClickEvent(this, event);">Personal</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/productivity" target="" onclick="return phoenixTrackClickEvent(this, event);">Productivity</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/offline" target="" onclick="return phoenixTrackClickEvent(this, event);">Offline</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button mm-special-inverted " phx-track-id="section"><a href="https://members.verilymag.com/" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Members</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci027ddaca6000244f","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-03-12T14:00:00Z","path":"/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021","publicationTimestamp":"2021-03-12T14:00:00Z","title":"Meghan and Harry Speak with Oprah, and Other News from the Week","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Meghan and Harry Speak with Oprah, and Other News from the Week","exclusiveContentType":"free","sanitizedTitle":"Meghan and Harry Speak with Oprah and Other News from the Week","pageType":"Article Page","mavenPageType":"article","sectionPath":"Culture","parentSectionName":"Culture","authorName":"Verily Magazine","author":"tm-ci01cec0a96000efe2","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q1","trackedRichTermNames":"","originalPublishDate":"2021-03-12"}},"commentsEnabled":true,"dek":"Catch up on all the news you might have missed with our handy summary of the week’s top stories.","disqusId":"b7ad9c26-82ec-11eb-83c0-06b748a2a7d1","isCanvas":true,"primaryImage":{"createdPrincipalId":"up01cde9eed0009512","height":861,"cloudinaryVersionId":1615556821,"id":"ci027de2d560002489","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci027de2d560002489","width":1667,"hasFaces":true,"publicId":"MTc5NTQ4OTY1NDI1OTE0OTU5","format":"jpg","createdTimestamp":"2021-03-12T13:47:03Z","primaryContentSiteId":"cs01cb70fb90009512","title":"wywo harry and meghan","bytes":890709,"primarySiteId":"cs01cb70fb90009512"},"primaryImageId":"ci027de2d560002489","primarySectionIds":["ci020b7202400025ce"],"promoTitle":"Meghan and Harry Speak with Oprah, and Other News from the Week","sectionIds":[["ci020b7202400025ce"]],"slug":"wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021","teaser":"Catch up on all the news you might have missed with our handy summary of the week’s top stories.","hasGallery":false,"associatedRichTerms":[{"id":"ci02509be790002479","objectType":"ContentRichTerm","originalPublicationTimestamp":"2019-09-10T01:52:54Z","path":"/tag/royals/","publicationTimestamp":"2019-09-10T01:52:54Z","title":"Royals","commentsEnabled":true,"disqusId":"b58943d0-d36d-11e9-9994-02d9f5630250","promoTitle":"Royals","slug":"royals"},{"id":"ci01cec0daa0009512","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:40:42Z","path":"/tag/royal-baby/","publicationTimestamp":"2015-05-18T02:40:42Z","title":"royal baby","commentsEnabled":true,"disqusId":"470d4e86-fd07-11e4-9c75-001ec9b1277e","slug":"royal-baby"},{"id":"ci01cec0db50002a83","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:40:53Z","path":"/tag/news/","publicationTimestamp":"2015-05-18T02:40:53Z","title":"news","commentsEnabled":true,"disqusId":"4d67a06a-fd07-11e4-9cea-00221960550f","slug":"news"},{"id":"ci021e135b5000251b","objectType":"ContentRichTerm","originalPublicationTimestamp":"2018-01-04T18:57:58Z","path":"/tag/meghan-markle/","publicationTimestamp":"2018-01-04T18:57:58Z","title":"Meghan Markle","commentsEnabled":true,"disqusId":"2db7ea39-f181-11e7-8216-02fab9d1dc9a","promoTitle":"Meghan Markle","slug":"meghan-markle"},{"id":"ci01cec0d840032a83","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:40:04Z","path":"/tag/while-you-were-out/","publicationTimestamp":"2015-05-18T02:40:04Z","title":"while you were out","commentsEnabled":true,"disqusId":"3053235a-fd07-11e4-b9b3-001ec9b1277e","slug":"while-you-were-out"},{"id":"ci020b7202400025ce","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-23T16:30:28Z","path":"/culture","publicationTimestamp":"2017-05-23T16:30:28Z","title":"Culture","commentsEnabled":true,"disqusId":"2124d5ea-3fd5-11e7-af36-06e903dde794","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446480293,"id":"ci01dca46270019512","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca46270019512","width":1410,"hasFaces":true,"publicId":"assets/MTM0MTYyODMwODAxODI1NzYy","format":"jpg","createdTimestamp":"2015-11-02T16:04:55Z","primaryContentSiteId":"cs01cb70fb90009512","title":"Culture Section Heading","bytes":132588,"primarySiteId":"cs01cb70fb90009512","migrationId":"313fa576c8d9dd8d99b57b4c92a3729e32f75448"},"primaryImageId":"ci01dca46270019512","slug":"culture"},{"id":"ci01cec0d84002c80a","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:40:05Z","path":"/tag/wywo/","publicationTimestamp":"2015-05-18T02:40:05Z","title":"wywo","commentsEnabled":true,"disqusId":"3096148a-fd07-11e4-8651-001ec9b40b46","slug":"wywo"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://verilymag.com/" itemprop="item" content="https://verilymag.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/culture" itemid="https://verilymag.com/culture" itemprop="item" content="https://verilymag.com/culture" itemscope itemtype="https://schema.org/WebPage" title="Culture"><span itemprop="name">Culture</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 2560w,https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 2560w,https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 1920w,https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 1920w,https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 1280w,https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 1280w,https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 768w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 960w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 1536w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 768w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 960w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 1536w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 375w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 675w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 750w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 375w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 675w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 750w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg 1350w"><img class="m-detail-header--feature-image" alt="Meghan and Harry Speak with Oprah, and Other News from the Week" decoding="async" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title">Meghan and Harry Speak with Oprah, and Other News from the Week</h1><div class="m-detail-header--dek">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Verily Magazine</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2021-03-12T09:00:00-05:00" title="Mar 12, 2021">Mar 12, 2021</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>We&#x2019;re pleased to bring you &#x201C;While You Were Out&#x201D;&#x2014;<em>Verily</em>&apos;s quick takes on the happenings of this week.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-99ac0dec7ba34b4c9d7606c813331b05"></div></div></div></aside><h2>Meghan Markle and Prince Harry discuss departure from Royal Family in Oprah interview</h2><p>On Sunday, Prince Harry and Meghan Markle, Duke and Duchess of Sussex, appeared on CBS to share what led them to leave the British Royal Family in an <a href="https://www.cbs.com/shows/oprah-with-meghan-and-harry-a-cbs-primetime-special/video/i6UW_WTQjLrEeOoObMmlwrFLTTypvuZm/cbs-presents-oprah-with-meghan-and-harry-a-primetime-special/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">interview with Oprah</a>. In positive news, the couple shared that they are expecting a baby girl due this summer. In the most-talked-about news, however, the couple accused the Royal Palace of little support welcoming Meghan to the fold, and even of racism. Meghan said there were &#x201C;several conversations&#x201D; concerning how dark her son&#x2019;s skin would be. On <em>CBS This Morning</em>, Oprah clarified that Queen Elizabeth II and Prince Philip were not involved in those conversations. Meghan also revealed past mental health concerns including having experienced suicidal thoughts when pregnant with her son Archie; and Harry shared accounts of estrangement with Harry&#x2019;s father Prince Charles and brother Will.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-cf27e8985db54b2a9e726be43dc407c2"></div></div></div></aside><p>The broadcast created a whirlwind of reactions including concerns for how the public statements could further division between the couple and Harry&#x2019;s family. British broadcaster Piers Morgan slammed Meghan Markle and Prince Harry, calling it a &#x201C;disgraceful betrayal.&#x201D; He tweeted, &#x201C;I expect all this vile destructive self-serving nonsense from Meghan Markle&#x2014;but for Harry to let her take down his family and the Monarchy like this is shameful.&#x201D; Morgan also questioned Meghan&#x2019;s mental health statements, leading to pushback from other staff of <em>Good Morning Britain,</em> and, ultimately, his departure from the show.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-672c4f3284f847c49c162252ba75b249"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6812f80440f7437b907a915db3f9144f"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d433785232a04553a22b4b8078aca14f"></div></div></div></aside><p>Meanwhile, some celebrities stateside praised the couple. Beyonce thanked Markle for her &#x201C;courage and leadership&#x201D; and Serena Williams noted her &#x201C;empathy and compassion.&#x201D; &#x2014;Melanie Wilcox</p><h2>Congress passes $1.9 trillion stimulus bill</h2><p>Another <a href="https://www.cnn.com/2021/03/11/politics/biden-sign-covid-bill/index.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">round of economic relief</a> is on the way, as the House of Representatives passed a version of President Biden&#x2019;s &#x201C;American Rescue Plan.&#x201D;</p><p>The vote was entirely on party lines, with Republicans objecting to the massive cost. The bill promises married couples with a household income of less than $150,000 a year, $2,800 in benefits. Individuals who make less than $75,000 will get $1,400. And families with children will get an extra $1,400 per child. </p><p>The new law also sends billions of dollars to states aimed at helping residents avoid homelessness: the money will cover past due rent, utility bills, mortgage payments, and housing vouchers. A temporary 15 percent increase in food stamp benefits, scheduled to end this summer, will be extended through September instead. </p><p>The child tax credit also has received an interesting update: instead of waiting to receive the money when they file taxes, families can have the money sent to them in monthly increments, which could help parents manage their finances more meaningfully than a one-time lump sum. &#x2014;Margaret Brady</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-7c2d56a7a4844c37a3952d35659b5041"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-311e05339a0841bcb3b24875e93e90c4"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7b1efbab64f54c1f967943be969f8369"></div></div></div></aside><h2>A third-degree murder charge against Derek Chauvin, charged with the murder of George Floyd, is reinstated</h2><p>Derek Chauvin, the former police officer charged with murdering George Floyd, has just been charged with third-degree murder, which could make his conviction more likely. Chauvin is already facing charges for second-degree murder and second-degree manslaughter. </p><p>Floyd, a 46-year-old black man, died last May after Chauvin, a white Minneapolis police officer, kneeled on his neck for close to nine minutes. A viral video of the incident <a href="https://verilymag.com/2020/05/wywo-george-floyd-protests-fbi-investigation-epstein-clinton-2020">sparked</a> racial justice protests across the country. Needless to say, Chauvin&#x2019;s trial, which <a href="https://www.cnn.com/2021/03/08/us/derek-chauvin-trial-jury/index.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">began</a> with a jury selection this week, is being heavily scrutinized. </p><p>Last fall, a trial judge ruled that third-degree murder didn&#x2019;t apply in Chauvin&#x2019;s case. But, this week, he reinstated the charge. Third-degree murder is only a recognized category in a few states, including Minnesota. There, it can apply to a person who doesn&#x2019;t mean to kill someone else but <a href="https://www.revisor.mn.gov/statutes/cite/609.195" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">causes</a> &#x201C;the death of another by perpetrating an act eminently dangerous to others and evincing a depraved mind, without regard for human life.&#x201D; </p><p>Because this category is broader, it could make a conviction or Chauvin more likely by lowering the burden of proof. It would, however, result in a lighter sentence with a maximum of 25 years in prison. &#x2014;Madeline Fry Schultz</p><h2>While pregnant women wonder whether to get the COVID-19 vaccine, the CDC releases new data</h2><p>A Centers for Disease Control and Prevention registry of more than 30,000 pregnant women who took the vaccine as essential workers has found no correlation between the vaccine and problems such as miscarriage or birth defects. With these women&#x2019;s self-reported data, the CDC <a href="https://s3.amazonaws.com/cdn.smfm.org/media/2838/Provider_Considerations_for_Engaging_in_COVID_Vaccination_Considerations_3-3-21_(final).pdf" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">examined</a> &#x201C;outcomes including miscarriage and stillbirth, pregnancy complications, maternal ICU admission, adverse birth complications, neonatal death, infant hospitalizations, and birth defects.&#x201D; </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1b5956c4b71641d29d3e5f91b9d2179c"></div></div></div></aside><p>While neither Moderna nor Pfizer included pregnant women in their clinical trials, the recently released data offers pregnant women more information to make their decisions. Among the 275 who had completed their pregnancies, no adverse correlations were found. There currently remains no large-sample clinical data, however, nor data on possible long-term effects.</p><p>In many parts of the country, pregnant women have been included in the latest round of populations offered the COVID vaccine, due to increased risk of contracting the virus and of suffering severe effects. &#x201C;You&apos;re supporting another life, so while you&apos;re doing that, your immune response is down and you could become very ill,&#x201D; one Kentucky doctor, Lyndsey Neese, <a href="https://www.whas11.com/article/news/health/coronavirus/vaccine/pregnant-women-covid-19-vaccine-new-cdc-data/417-d0adfc4b-899c-451f-b233-635baa1fe0c4" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">told</a> a local news outlet. Pregnant women in the second and third trimesters are more likely to be hospitalized with COVID and, if so, they are more likely to die; additionally, their babies face increased risk of preterm birth and possible death. </p><p>Seeking to provide more clinical data for women to make informed choices, Pfizer recently announced it is <a href="https://www.newschannel10.com/2021/03/10/pfizer-enrolling-pregnant-women-covid-vaccine-clinical-trial/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">enrolling</a> 4,000 pregnant women in a clinical trial. Meanwhile, the CDC, the Academy of Obstetricians and Gynecologists, and the Society for Maternal and Fetal Medicine maintain that while there have yet to be signs of significant adverse effects of the vaccine on pregnant women and unborn babies, with the limited data available, pregnant women should consult their doctor and make the choice they think is best for them. &#x2014;MFS</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e698b535c77a4f7eb58f1d85faff7fee"></div></div></div></aside><h2>GOP Congressmen go on offensive against Britney Spears&#x2019;s conservatorship</h2><p>Popstar Britney Spears is back in the headlines as two Republican congressmen have made moves to support her efforts to break free from her dad&#x2019;s controversial conservatorship. </p><p>Representatives Matthew Gaetz of Florida and Jim Jordan of Ohio have written a letter to House Judiciary Chairman Jerry Nadler, asking for a hearing on the issue of court-ordered conservatorships in general. The <a href="https://twitter.com/JudiciaryGOP/status/1369368973444345860?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1369368973444345860%7Ctwgr%5E%7Ctwcon%5Es1_c10&amp;ref_url=https%3A%2F%2Fwww.cbsnews.com%2Fnews%2Fbritney-spears-matt-gaetz-jim-jordan%2F" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">letter</a> specifically calls out Britney&#x2019;s case and the &#x201C;questionable motives and legal tactics&#x201D; of her father and conservator, Jamie Spears. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-43e9f45195d647c8afb531833093f751"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-b27b26053f61464299dc680bb91e9ae9"></div></div></div></aside><p>Conservatorships have also recently popped up in the Netflix movie, <a href="https://www.netflix.com/title/81350429" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>I Care A Lot</em></a>, starring Rosamund Pike as a creepy, so-called &#x201C;predatory guardian&#x201D; who fleeces senior citizens. Many are <a href="https://www.newyorker.com/magazine/2017/10/09/how-the-elderly-lose-their-rights" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">unaware</a> of the lucrative industry surrounding court-ordered conservators and guardians, who are often able to exercise an extraordinary amount of discretion over their conservatees&#x2019; lives, with relatively little oversight. </p><p>Spears has been under a conservatorship since 2008, when a mental health crisis landed her in the hospital. Since that time, her father has had control of much of her life, including her finances and relationships. Currently Spears&#x2019;s goal is to have her father replaced as conservator with a &#x201C;fiduciary&#x201D;&#x2014;someone with the legal obligation to act in Spears&#x2019; best interest. The #freeBritney movement, which at first was considered a fringe fan effort, has moved into the mainstream after the <em>New York Times</em>-associated documentary <a href="https://www.cnet.com/news/free-britney-and-the-framing-britney-spears-documentary-on-hulu-everything-you-need-to-know/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Framing Britney Spears</em></a> premiered on Hulu. &#x2014;MB</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-4cb8a6a33b664fe18dac61cd39d7cf6e"></div></div></div></aside><h2>Police in Myanmar report being ordered to shoot civilians</h2><p>Police officers who have <a href="https://news.yahoo.com/myanmar-coup-were-told-shoot-111640647.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">fled</a> into India from Myanmar have told the BBC that they ran from their home after refusing orders to fire at protestors. </p><p>Massive protests have shaken the country in southeast Asia after the military overthrew the elected government on February 1st. The military, or &#x201C;Tatmadaw&#x201D; as they are called, had ruled Myanmar for decades before free elections were held in 2015. The winner of that election, Aung San Suu Kyi, had been a democracy activist and icon for decades. Nevertheless, she came under international criticism in 2017 when the country&#x2019;s Rohingya minority began to be targeted in what the United Nations <a href="https://www.theguardian.com/world/2016/dec/30/nobel-laureates-aung-san-suu-kyi-ethnic-cleansing-rohingya" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">called</a> a &#x201C;textbook ethnic cleansing.&#x201D; The Tatmadaw now has her, and other political figures, under arrest. Access to the internet was shut down across the country as military forces moved in. More than 50 people have died in the crackdown that followed the coup. </p><p>Many of the former police officers who spoke to the BBC have left loved ones behind; one showed a journalist a photo of his wife, five-year-old daughter, and six-month old baby. &#x201C;The military is edgy. They are becoming more and more brutal,&#x201D; he said. The Tatmadaw has asked India to return the refugees to Myanmar. &#x2014;MB</p><h2>Burger King UK receives criticism for sexist language</h2><p>On International Women&#x2019;s Day, Burger King UK tweeted, &#x201C;Women belong in the kitchen.&#x201D; In a thread responding to the initial tweet, the fast food giant explained how women constitute only about 20 percent of chefs in the fast food industry.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-40ca5b1476dc43f4bba503c03a375475"></div></div></div></aside><p>Burger King UK touted its scholarship program for women to &#x201C;pursue their culinary dreams!&#x201D; as a way to make up for the lack of female chefs. &#x201C;We&apos;re on a mission to change the gender ratio in the restaurant industry by empowering female employees with the opportunity to pursue a culinary career.&#x201D;</p><p>Later in the day, Burger King deleted their initial tweet due to &#x201C;abusive comments&#x201D; found in the thread. They also issued an <a href="https://twitter.com/BurgerKingUK/status/1369036021925638154" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">apology</a>. &#x201C;We hear you. We got our initial tweet wrong and we&#x2019;re sorry. Our aim was to draw attention to the fact that only 20 percent of professional chefs in UK kitchens are women and to help change that by awarding culinary scholarships. We will do better next time.&#x201D; &#x2014;Melanie Wilcox</p><h2>Good News of the Week</h2><h3>College drop out donates $20 million to school he couldn&#x2019;t afford to attend 60 years ago</h3><p>Calvin Tyler&#x2019;s hopes of becoming the first in his family to go to college came to a crashing halt back in 1963, because he couldn&#x2019;t afford the tuition at Morgan State University. Now, <a href="https://www.msn.com/en-us/news/good-news/college-dropout-donates-dollar20-million-to-the-university-he-couldnt-afford-60-years-ago/ar-BB1e0vho" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">thanks to his family&#x2019;s gift</a> to the historically black school, one hopes more students will be able to make their dreams come true. </p><p>Tyler and his wife, Tina, have given a total of $20 million to help support students in need. They established the fund back in 2016 and recently upped their gift in the wake of the economic devastation caused by the pandemic. Already, the fund has helped 222 students, with 46 of them receiving full tuition coverage. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-e73eeca698b94a92a342452f97b25e41"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-46c9cb8abfad4ec09706ffed0d721523"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-7"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6bc14f6cdc3a4ebdb8fe3923199aa5d7"></div></div></div></aside><p>Tyler, who dropped out of Morgan State to take a job as a UPS driver and wound up on the company&#x2019;s board of directors, has remained keenly aware of how much sacrifice a college education can require. &#x201C;This is why we are increasing our commitment at Morgan; we want to have more full-tuition scholarships offered to young people so that they can graduate from college and enter the next stage of their life debt-free,&#x201D; he said in a statement. &#x2014;MB</p><h2>Watch of the Week</h2><p>This video showing what special effects can do to a family video is enough to reignite your childhood imagination.</p><div><figure class="m-embed m-embed--facebook l-inline"><phoenix-facebook-embed class="m-custom-element" block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="content" src="https://www.facebook.com/1096495686/posts/10218201369721143"></phoenix-facebook-embed></figure></div></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords"><a href="/tag/royals/">Royals</a><a href="/tag/royal-baby/">royal baby</a><a href="/tag/news/">news</a><a href="/tag/meghan-markle/">Meghan Markle</a><a href="/tag/while-you-were-out/">while you were out</a><a href="/tag/wywo/">wywo</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Verily Magazine</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-64c5e68351504bd39521d7573e2f0959","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-64c5e68351504bd39521d7573e2f0959","adUnitPath":"/88059007/verilymag.com/culture"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-27442eb8cbc140b7af0ab69357e1429e","adUnitPath":"/88059007/verilymag.com/culture"},"slotId":"ad-27442eb8cbc140b7af0ab69357e1429e","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-pubex nocontent pubexchange_module m-component-stack mm-component-stack--is-stacked" id="pubexchange_widget2" data-pubexchange-module-id="1460"><phoenix-pub-exchange class="m-custom-element" block-on-gdpr-vendor-consent="pubexchange" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject pub-exchange-id="verily" pub-exchange-module-id="1460"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-pub-exchange></section><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="140144" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://verilymag.com/.image/cs_srgb%2Cq_auto:good/MTYwMzk2MDA1NDQ2MDAyMDM2/section_header_art_small_inbox.svg" alt="Get Verily in your Inbox Everyday"></h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input mm-brand-engagement--inverted" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit mm-brand-engagement--inverted" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--pinterest"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="pinterest" href="https://pinterest.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_pinterest"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_instagram"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 320w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 640w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 960w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 1280w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 1920w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 320w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 640w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 960w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 1280w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 1920w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="verilymag" thread-identifier="b7ad9c26-82ec-11eb-83c0-06b748a2a7d1" thread-title="Meghan and Harry Speak with Oprah, and Other News from the Week - by Verily Magazine" thread-url="https://verilymag.com/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-footer"><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;verilymag.com&quot;,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_verily_article-page_title-not-found-1-1&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/12/wywo-duchess-meghan-markle-miscarriage-are-you-ok-2020" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/12/wywo-duchess-meghan-markle-miscarriage-are-you-ok-2020','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/12/wywo-duchess-meghan-markle-miscarriage-are-you-ok-2020" title="Duchess Meghan Opens Up About Miscarriage, And Other Notes from the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MjcxOTY3MDM5MTA0MTYx/wywo-12_4.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MjcxOTY3MDM5MTA0MTYx/wywo-12_4.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MjcxOTY3MDM5MTA0MTYx/wywo-12_4.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc3MjcxOTY3MDM5MTA0MTYx/wywo-12_4.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc3MjcxOTY3MDM5MTA0MTYx/wywo-12_4.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc3MjcxOTY3MDM5MTA0MTYx/wywo-12_4.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc3MjcxOTY3MDM5MTA0MTYx/wywo-12_4.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="wywo 12_4"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/12/wywo-duchess-meghan-markle-miscarriage-are-you-ok-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Duchess Meghan Opens Up About Miscarriage, And Other Notes from the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>Dec 4, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/04/wywo-coronavirus-meghan-markle-harry-move-to-la-2020" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/04/wywo-coronavirus-meghan-markle-harry-move-to-la-2020','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/04/wywo-coronavirus-meghan-markle-harry-move-to-la-2020" title="The Sussexes Move to America, and Other News from the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTgzNTYxNzU5OTkxMTQ0/wywo-megxit.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTgzNTYxNzU5OTkxMTQ0/wywo-megxit.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTgzNTYxNzU5OTkxMTQ0/wywo-megxit.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxNTgzNTYxNzU5OTkxMTQ0/wywo-megxit.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxNTgzNTYxNzU5OTkxMTQ0/wywo-megxit.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxNTgzNTYxNzU5OTkxMTQ0/wywo-megxit.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxNTgzNTYxNzU5OTkxMTQ0/wywo-megxit.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="WYWO megxit"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/04/wywo-coronavirus-meghan-markle-harry-move-to-la-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Sussexes Move to America, And Other News from the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>Apr 3, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/01/wywo-sussex-royals-step-back-2020" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/01/wywo-sussex-royals-step-back-2020','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/01/wywo-sussex-royals-step-back-2020" title="Meghan and Harry Announce Step Back from Senior Royal Status, And Other Notes From the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NjQ1ODQ1OTI1MzQwODc4/wywo-mh.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NjQ1ODQ1OTI1MzQwODc4/wywo-mh.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjQ1ODQ1OTI1MzQwODc4/wywo-mh.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NjQ1ODQ1OTI1MzQwODc4/wywo-mh.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NjQ1ODQ1OTI1MzQwODc4/wywo-mh.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjQ1ODQ1OTI1MzQwODc4/wywo-mh.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY5NjQ1ODQ1OTI1MzQwODc4/wywo-mh.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="WYWO MH"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/01/wywo-sussex-royals-step-back-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Meghan and Harry Announce Step Back from Senior Royal Status, And Other Notes From the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>Jan 10, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-3785d0cf61444367ac82a8c6d6ce98c6","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-3785d0cf61444367ac82a8c6d6ce98c6","adUnitPath":"/88059007/verilymag.com/culture"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-c73d062847aa448c9439c6a3db8e3507","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-c73d062847aa448c9439c6a3db8e3507","adUnitPath":"/88059007/verilymag.com/culture"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-1719334b8775449ebe4f6da20ef82d69","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-1719334b8775449ebe4f6da20ef82d69","adUnitPath":"/88059007/verilymag.com/culture"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2019/05/wywo-royal-baby-sussex-meghan-markle-harry-archie-2019" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2019/05/wywo-royal-baby-sussex-meghan-markle-harry-archie-2019','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2019/05/wywo-royal-baby-sussex-meghan-markle-harry-archie-2019" title="The World Welcomes Royal Baby Archie, and Other Notes from the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzOTUzNTI4NDY3ODkyMDQ5/chris-lawton-95183-unsplash.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzOTUzNTI4NDY3ODkyMDQ5/chris-lawton-95183-unsplash.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzOTUzNTI4NDY3ODkyMDQ5/chris-lawton-95183-unsplash.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzOTUzNTI4NDY3ODkyMDQ5/chris-lawton-95183-unsplash.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzOTUzNTI4NDY3ODkyMDQ5/chris-lawton-95183-unsplash.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzOTUzNTI4NDY3ODkyMDQ5/chris-lawton-95183-unsplash.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYzOTUzNTI4NDY3ODkyMDQ5/chris-lawton-95183-unsplash.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="chris-lawton-95183-unsplash"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2019/05/wywo-royal-baby-sussex-meghan-markle-harry-archie-2019"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The World Welcomes Royal Baby Archie, and Other Notes from the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>May 10, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2019/02/wywo-george-clooney-defends-meghan-markle-diana-grammys-2019" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2019/02/wywo-george-clooney-defends-meghan-markle-diana-grammys-2019','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2019/02/wywo-george-clooney-defends-meghan-markle-diana-grammys-2019" title="George Clooney Defends Meghan Markle From Being Chased Like Diana, and Other Notes from the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMDAzOTczMjg3NDUzOTk4/wywo.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMDAzOTczMjg3NDUzOTk4/wywo.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMDAzOTczMjg3NDUzOTk4/wywo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMDAzOTczMjg3NDUzOTk4/wywo.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMDAzOTczMjg3NDUzOTk4/wywo.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMDAzOTczMjg3NDUzOTk4/wywo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyMDAzOTczMjg3NDUzOTk4/wywo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="wywo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2019/02/wywo-george-clooney-defends-meghan-markle-diana-grammys-2019"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">George Clooney Defends Meghan Markle From Being Chased Like Diana, and Other Notes from the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>Feb 15, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/08/wywo-kamala-harris-vp-pick-election-2020" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/08/wywo-kamala-harris-vp-pick-election-2020','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/08/wywo-kamala-harris-vp-pick-election-2020" title="Kamala Harris Is Veep Candidate, and Other News from the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NjU3ODI5Mjg4ODc5NDgy/kamala-harris-wywo.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NjU3ODI5Mjg4ODc5NDgy/kamala-harris-wywo.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NjU3ODI5Mjg4ODc5NDgy/kamala-harris-wywo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc0NjU3ODI5Mjg4ODc5NDgy/kamala-harris-wywo.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc0NjU3ODI5Mjg4ODc5NDgy/kamala-harris-wywo.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc0NjU3ODI5Mjg4ODc5NDgy/kamala-harris-wywo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc0NjU3ODI5Mjg4ODc5NDgy/kamala-harris-wywo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="kamala harris wywo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/08/wywo-kamala-harris-vp-pick-election-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Kamala Harris Is Veep Candidate, and Other News from the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>Aug 14, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2019/04/wywo-news-paris-notre-dame-fire-2019" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2019/04/wywo-news-paris-notre-dame-fire-2019','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2019/04/wywo-news-paris-notre-dame-fire-2019" title="The World's Hearts Turn to Paris, and Other News from the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDQxODEyOTEwOTA4NTg3/47573550572_81b82570a4_o.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDQxODEyOTEwOTA4NTg3/47573550572_81b82570a4_o.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDQxODEyOTEwOTA4NTg3/47573550572_81b82570a4_o.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzNDQxODEyOTEwOTA4NTg3/47573550572_81b82570a4_o.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzNDQxODEyOTEwOTA4NTg3/47573550572_81b82570a4_o.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzNDQxODEyOTEwOTA4NTg3/47573550572_81b82570a4_o.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYzNDQxODEyOTEwOTA4NTg3/47573550572_81b82570a4_o.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="47573550572_81b82570a4_o"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2019/04/wywo-news-paris-notre-dame-fire-2019"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The World's Hearts Turn to Paris, and Other News from the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>Apr 25, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link href="/2020/05/wywo-lowes-flowers-mothers-day-2020" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/2020/05/wywo-lowes-flowers-mothers-day-2020','tempest_tile-hub_verily_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="7" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImJvZHkiLCJBIiwibGFiZWwiLCJzdGFtcCJdfQ=="><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/2020/05/wywo-lowes-flowers-mothers-day-2020" title="Lowe’s Sends Mother’s Day Love to Isolated Seniors, And Other Notes from the Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMzkxOTIyNjU1MDQ1NDU3/wywo-may7.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMzkxOTIyNjU1MDQ1NDU3/wywo-may7.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMzkxOTIyNjU1MDQ1NDU3/wywo-may7.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcyMzkxOTIyNjU1MDQ1NDU3/wywo-may7.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcyMzkxOTIyNjU1MDQ1NDU3/wywo-may7.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcyMzkxOTIyNjU1MDQ1NDU3/wywo-may7.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcyMzkxOTIyNjU1MDQ1NDU3/wywo-may7.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="WYWO may7"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/2020/05/wywo-lowes-flowers-mothers-day-2020"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Lowe’s Sends Mother’s Day Love to Isolated Seniors, And Other Notes from the Week</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Catch up on all the news you might have missed with our handy summary of the week’s top stories.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/verilymag" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Verily Magazine</a></div><div><span>May 8, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OmRmMTYyNjFkZDQwMTVkYTFjZDc4MDFkYmI5OGZmMGFl" initial-slots="eyJBIjp7ImkiOjh9LCJCIjp7ImkiOjR9LCJDIjp7ImkiOjQsImMiOjN9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/work-with-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Work With Us!</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/blog" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Blog</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/terms-of-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2021 Altstream Media LLC, 2015</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-8466c573fcbc46d49769277d6d21fb97","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-8466c573fcbc46d49769277d6d21fb97","adUnitPath":"/88059007/verilymag.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-8466c573fcbc46d49769277d6d21fb97"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-796ac2fb7b5740a29b7c40c23a7e1f12","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-796ac2fb7b5740a29b7c40c23a7e1f12","adUnitPath":"/88059007/verilymag.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-796ac2fb7b5740a29b7c40c23a7e1f12"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-03-11-201820-423b528-019276"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2021-03-11-201820-423b528-019276"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/revContent.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/pubExchange.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/facebookEmbed.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/disqusThread.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="http://verilyshop.com/s/keywee.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2021-03-11-201820-423b528-019276"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://verilymag.com/2021/03/wywo-meghan-markle-prince-harry-royal-family-oprah-interview-2021","title":"Meghan and Harry Speak with Oprah, and Other News from the Week","description":"Catch up on all the news you might have missed with our handy summary of the week’s top stories.","thumbnail":"https://verilymag.com/.image/t_share/MTc5NTQ4OTY1NDI1OTE0OTU5/wywo-harry-and-meghan.jpg","published_time":"2021-03-12T14:00:00Z","author":"Verily Magazine","tags":["Royals","royal baby","news","Meghan Markle","while you were out","wywo"],"section":"Culture"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-03-11-201820-423b528-019276#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="verilymag.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1552804625013432">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1552804625013432');
    fbq('track', 'PageView');
    var contentId = 'ci027ddaca6000244f';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1552804625013432" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><phoenix-script block-premium block-on-gdpr-vendor-consent="skimlinks" block-on-gdpr-purpose-consent="storage,advertising/basic,measurement/advertising" block-on-ccpa-reject delay-load src="https://s.skimresources.com/js/88708X1541797.skimlinks.js"></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>