<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><title>What an Indie Video Game Taught Me About Life and Relationships - Verily</title><link rel="canonical" href="https://verilymag.com/2020/11/what-an-indie-video-game-taught-me-about-relationships"><meta property="author" content="Claire MacIntyre"><meta name="description" content="Life lessons from &quot;Stardew Valley&quot;"><meta name="keywords" content="culture,video games,lifestyle,Friendships,Lifestyle,relationships"><meta name="section" content="Lifestyle"><meta name="pagetype" content="article"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02737379800024d1"><meta name="published" content="2020-11-12T11:00:00Z"><meta name="dcterms.rightsHolder" content="Altstream Media LLC, 2015"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@verilymag"><meta name="twitter:url" content="https://verilymag.com/2020/11/what-an-indie-video-game-taught-me-about-relationships"><meta name="twitter:image" content="https://verilymag.com/.image/t_share/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg"><meta name="twitter:description" content="Life lessons from &quot;Stardew Valley&quot;"><meta name="twitter:domain" content="verilymag.com"><meta property="og:type" content="article"><meta property="og:url" content="https://verilymag.com/2020/11/what-an-indie-video-game-taught-me-about-relationships"><meta property="og:title" content="What an Indie Video Game Taught Me About Life and Relationships"><meta property="og:description" content="Life lessons from &quot;Stardew Valley&quot;"><meta property="og:image" content="https://verilymag.com/.image/t_share/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg"><meta property="og:site_name" content="Verily"><meta property="fb:pages" content="236003266506718"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Verily"><meta name="parsely-title" content="What an Indie Video Game Taught Me About Life and Relationships - Verily"><meta name="parsely-link" content="https://verilymag.com/2020/11/what-an-indie-video-game-taught-me-about-relationships"><meta name="parsely-image-url" content="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg"><meta name="parsely-post-id" content="ci02737379800024d1"><meta name="parsely-pub-date" content="2020-11-12T11:00:00Z"><meta name="parsely-section" content="Lifestyle"><meta name="parsely-author" content="Claire MacIntyre"><meta name="parsely-tags" content="culture,video games,lifestyle,Friendships,Lifestyle,relationships"><meta name="sailthru.title" content="What an Indie Video Game Taught Me About Life and Relationships"><meta name="sailthru.image.full" content="https://verilymag.com/.image/t_share/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg"><meta name="sailthru.date" content="2020-11-12T11:00:00Z"><meta name="sailthru.author" content="Claire MacIntyre"><meta name="sailthru.tags" content="culture,video games,lifestyle,Friendships,Lifestyle,relationships"><meta name="sailthru.description" content="Life lessons from &quot;Stardew Valley&quot;"><meta name="phx:content-item-id" content="ci02737379800024d1"><meta name="phx:content-object-type" content="ContentArticle"><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/cpq2esu.css" as="style"><link rel="preconnect" href="https://assets.revcontent.com/master/delivery.js"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTUxNzQ3NTE2NzU5NTQ5NDAx/nav-logo-.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyODE3NjQ4NDY1MTcw/site-header-logo.svg"><link rel="dns-prefetch" href="https://saymedia-com.videoplayerhub.com/videoloader.js"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://connect.facebook.net/"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://d1z2jf7jlzjs58.cloudfront.net/"><link rel="dns-prefetch" href="https://s.skimresources.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://a.teads.tv">
<script>var appCacheBuster = "v=2020-11-12-005322-a690623-017673";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var nodeString=function nodeString(node){var str=node.localName?node.localName:"unknown";if(node.className){str+="."+node.className}if(node.id){str+="#"+node.id}return str};var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+nodeStrings.join("\n  "))})}).observe({type:"layout-shift",buffered:true});new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]});debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var DETECTION_TIMEOUT=3000;var POST_LCP_TIME=1500;var detectionTimeout=setTimeout(function(){reject(false)},DETECTION_TIMEOUT);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}waitTimeout=setTimeout(function(){resolve(true)},POST_LCP_TIME)});observer.observe({entryTypes:["largest-contentful-paint"]})})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-11-12-005322-a690623-017673"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2020-11-12-005322-a690623-017673"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>'use strict';function _typeof(obj){if(typeof Symbol==="function"&&typeof Symbol.iterator==="symbol"){_typeof=function _typeof(obj){return typeof obj}}else{_typeof=function _typeof(obj){return obj&&typeof Symbol==="function"&&obj.constructor===Symbol&&obj!==Symbol.prototype?"symbol":typeof obj}}return _typeof(obj)}function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor)){throw new TypeError("Cannot call a class as a function")}}function _defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||false;descriptor.configurable=true;if("value"in descriptor)descriptor.writable=true;Object.defineProperty(target,descriptor.key,descriptor)}}function _createClass(Constructor,protoProps,staticProps){if(protoProps)_defineProperties(Constructor.prototype,protoProps);if(staticProps)_defineProperties(Constructor,staticProps);return Constructor}function _possibleConstructorReturn(self,call){if(call&&(_typeof(call)==="object"||typeof call==="function")){return call}return _assertThisInitialized(self)}function _assertThisInitialized(self){if(self===void 0){throw new ReferenceError("this hasn't been initialised - super() hasn't been called")}return self}function _get(target,property,receiver){if(typeof Reflect!=="undefined"&&Reflect.get){_get=Reflect.get}else{_get=function _get(target,property,receiver){var base=_superPropBase(target,property);if(!base)return;var desc=Object.getOwnPropertyDescriptor(base,property);if(desc.get){return desc.get.call(receiver)}return desc.value}}return _get(target,property,receiver||target)}function _superPropBase(object,property){while(!Object.prototype.hasOwnProperty.call(object,property)){object=_getPrototypeOf(object);if(object===null)break}return object}function _getPrototypeOf(o){_getPrototypeOf=Object.setPrototypeOf?Object.getPrototypeOf:function _getPrototypeOf(o){return o.__proto__||Object.getPrototypeOf(o)};return _getPrototypeOf(o)}function _inherits(subClass,superClass){if(typeof superClass!=="function"&&superClass!==null){throw new TypeError("Super expression must either be null or a function")}subClass.prototype=Object.create(superClass&&superClass.prototype,{constructor:{value:subClass,writable:true,configurable:true}});if(superClass)_setPrototypeOf(subClass,superClass)}function _setPrototypeOf(o,p){_setPrototypeOf=Object.setPrototypeOf||function _setPrototypeOf(o,p){o.__proto__=p;return o};return _setPrototypeOf(o,p)}var DELAY_TIMEOUT=30000;var POST_LOAD_DELAY=100;var pageTag="phoenix-page";window.customElements.whenDefined(pageTag).then(function(){return window.customElements.get(pageTag)}).then(function(pageClass){var PhoenixScript=function(_pageClass$PhoenixEle){_inherits(PhoenixScript,_pageClass$PhoenixEle);function PhoenixScript(){_classCallCheck(this,PhoenixScript);return _possibleConstructorReturn(this,_getPrototypeOf(PhoenixScript).apply(this,arguments))}_createClass(PhoenixScript,[{key:"connectedCallback",value:function connectedCallback(){_get(_getPrototypeOf(PhoenixScript.prototype),"connectedCallback",this).call(this);this.delayLoad=this.hasAttribute("delay-load");this.afterCriticalElements=this.hasAttribute("load-after-critical-elements");this.templateId=this.getAttribute("script-id");this.scriptSrc=this.getAttribute("src");if(!this.templateId&&!this.scriptSrc){throw new Error("script-id or src is required")}if(this.templateId&&this.scriptSrc){throw new Error("script-id and src are mutually exclusive")}this._handleWaitForPromises()}},{key:"_whenPageLoaded",value:function _whenPageLoaded(timeoutMs){var _this=this;if(document.readyState==="complete"){return Promise.resolve()}else{if(!this.delayLoadTimeouts){this.delayLoadTimeouts=[]}window.addEventListener("load",function(){for(var i in _this.delayLoadTimeouts){window.clearTimeout(_this.delayLoadTimeouts[i])}});return new Promise(function(resolve,reject){window.addEventListener("load",function(){setTimeout(resolve,POST_LOAD_DELAY)});_this.delayLoadTimeouts.push(setTimeout(resolve,timeoutMs||0))})}}},{key:"_handleWaitForPromises",value:function _handleWaitForPromises(){var _this2=this;var promises=[this.canRender()];if(this.delayLoad){promises.push(this._whenPageLoaded(DELAY_TIMEOUT))}if(this.afterCriticalElements){promises.push(window.criticalElementsPromise)}Promise.all(promises).then(function(results){if(results[0]){_this2._inject()}})}},{key:"_inject",value:function _inject(){var script=document.createElement("script");if(this.scriptSrc){script.src=this.scriptSrc}else if(this.templateId){var template=document.getElementById(this.templateId);if(!template){throw new Error("template not found for "+this.templateId)}script.innerHTML=template.innerHTML;template.parentElement.removeChild(template)}this.appendChild(script)}}]);return PhoenixScript}(pageClass.PhoenixElement);window.customElements.define("phoenix-script",PhoenixScript)});</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('cpq2esu');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=96303e486d6bb45e0571834bb006b999&amp;v=2020-11-12-005322-a690623-017673"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-11-12-005322-a690623-017673"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-hummingbird":true,"use-balloon-header":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><phoenix-script delay-load load-after-critical-elements src="/runtime/alpha.js?v=2020-11-12-005322-a690623-017673"></phoenix-script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/beta.js?v=2020-11-12-005322-a690623-017673"></phoenix-script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><phoenix-script delay-load load-after-critical-elements src="/runtime/gamma.js?v=2020-11-12-005322-a690623-017673"></phoenix-script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];criticalElementsPromise.then(function() {  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];  s.src = "https://securepubads.g.doubleclick.net/tag/js/gpt.js";  el.parentNode.insertBefore(s, el);  var t = document.createElement("script"), el2 = document.getElementsByTagName("script")[0];  t.src = "/runtime/delta.js?v=2020-11-12-005322-a690623-017673";  el2.parentNode.insertBefore(t, el2);});</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-11-12-005322-a690623-017673"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-11-12-005322-a690623-017673"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-11-12-005322-a690623-017673"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-11-12-005322-a690623-017673"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="i6cRcqMqF6S5S6MOxreL_sPvnrtlx4ijJNQyA0-xARY"><meta name="msvalidate.01" content="565AA37CB662E60BF24DDCABEC686D8F"><meta name="generator" content="Tempest - maven.io"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Verily - Main - RSS feed" href="https://verilymag.com/.rss/excerpt/"><link rel="amphtml" href="https://verilymag.com/.amp/2020/11/what-an-indie-video-game-taught-me-about-relationships"></head><body class="mm-alt-demo-data-enabled mm-use-hummingbird-enabled mm-use-balloon-header-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-11-12-005322-a690623-017673" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/fashion" title="Fashion">Fashion</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/beauty" title="Beauty">Beauty</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/relationships" title="Relationships">Relationships</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/dating" title="Dating">Dating</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/marriage" title="Romance">Romance</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/entertainment" title="Entertainment">Entertainment</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/health" title="Health">Health</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/lifestyle" title="Lifestyle">Lifestyle</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/subscribe" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="/page/about" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/the-team" title="The Team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Team</em></a></li><li phx-track-id="Item"><a href="/page/work-with-us" title="Work With Us!" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Work With Us!</em></a></li><li phx-track-id="Item"><a href="/blog" title="The Blog" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>The Blog</em></a></li><li phx-track-id="Item"><a href="/page/contact" title="Contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact</em></a></li><li phx-track-id="Item"><a href="/page/terms-of-service" title="Terms of Service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Service</em></a></li><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-baa35b1bda4e4f368b8b0d1a7af8a72f"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-4a954edb1ed94da4bc5360e5fbc44367"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" block-premium="" block-on-demonetized="" block-on-gdpr-purpose-consent="storage"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-4fd0e0a283534b10b0db9d1f63f81870"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://verilymag.com/.image/cs_srgb%2Cq_auto:good/MTUxNzQ3NTE2NzU5NTQ5NDAx/nav-logo-.svg" alt="Logo" style="max-height:120px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion" target="" onclick="return phoenixTrackClickEvent(this, event);">Fashion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/relationships" target="" onclick="return phoenixTrackClickEvent(this, event);">Relationships</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/health" target="" onclick="return phoenixTrackClickEvent(this, event);">Health</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button mm-special-inverted " phx-track-id="section"><a href="https://members.verilymag.com/" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Members</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a rel="" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);"></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://verilymag.com/.image/cs_srgb%2Cq_auto:good/assets/MTM0MTYyODE3NjQ4NDY1MTcw/site-header-logo.svg&quot;);" href="/" aria-label="Verily" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://verilymag.com/.image/cs_srgb%2Cq_auto:good/MTUxNzQ3NTE2NzU5NTQ5NDAx/nav-logo-.svg" alt="Logo" style="max-height:120px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/fashion" target="" onclick="return phoenixTrackClickEvent(this, event);">Fashion</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/beauty" target="" onclick="return phoenixTrackClickEvent(this, event);">Beauty</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/relationships" target="" onclick="return phoenixTrackClickEvent(this, event);">Relationships</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/health" target="" onclick="return phoenixTrackClickEvent(this, event);">Health</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/lifestyle" target="" onclick="return phoenixTrackClickEvent(this, event);">Lifestyle</a></li><li class="m-site-nav--link m-navbar--menu-link-external mm-special-button mm-special-inverted " phx-track-id="section"><a href="https://members.verilymag.com/" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Members</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" rel="noopener" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci02737379800024d1","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-11-12T06:00:00Z","path":"/2020/11/what-an-indie-video-game-taught-me-about-relationships","publicationTimestamp":"2020-11-12T11:00:00Z","title":"What an Indie Video Game Taught Me About Life and Relationships","viewProperties":{"viewMeta":{"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"What an Indie Video Game Taught Me About Life and Relationships","sanitizedTitle":"What an Indie Video Game Taught Me About Life and Relationships","pageType":"Article Page","mavenPageType":"article","sectionPath":"Lifestyle","parentSectionName":"Lifestyle","authorName":"Claire MacIntyre","author":"tm-ci0241023de000279d","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q4","trackedRichTermNames":"","originalPublishDate":"2020-11-12"}},"commentsEnabled":true,"dek":"Life lessons from \"Stardew Valley\"","disqusId":"5bc43d3e-1fb5-11eb-865a-065c9788b8d1","isCanvas":true,"primaryImage":{"createdPrincipalId":"up0233fcc610002569","height":3840,"cloudinaryVersionId":1604614953,"id":"ci0273737ac00024d1","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0273737ac00024d1","width":5760,"hasFaces":false,"publicId":"MTc2NjExNzc5NTYyOTcyMzY5","format":"jpg","createdTimestamp":"2020-11-05T22:22:37Z","primaryContentSiteId":"cs01cb70fb90009512","title":"neal-e-johnson-sQzoEk9ZrRQ-unsplash","bytes":3111849,"primarySiteId":"cs01cb70fb90009512"},"primaryImageId":"ci0273737ac00024d1","primarySectionIds":["ci020b7202500025ce"],"promoTitle":"What an Indie Video Game Taught Me About Life and Relationships","sectionIds":[["ci020b7202500025ce"]],"slug":"what-an-indie-video-game-taught-me-about-relationships","teaser":"Life lessons from \"Stardew Valley\"","hasGallery":false,"associatedRichTerms":[{"id":"ci01cec0c740009512","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:35:33Z","path":"/tag/culture-2/","publicationTimestamp":"2015-05-18T02:35:33Z","title":"culture","commentsEnabled":true,"disqusId":"8e72c996-fd06-11e4-9a54-0022195fd05d","slug":"culture-2"},{"id":"ci01cec0e1b0029512","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:42:35Z","path":"/tag/video-games/","publicationTimestamp":"2015-05-18T02:42:35Z","title":"video games","commentsEnabled":true,"disqusId":"8a6a9aa8-fd07-11e4-a482-00221960550f","slug":"video-games"},{"id":"ci01cec0d070002a83","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:37:59Z","path":"/tag/lifestyle-2/","publicationTimestamp":"2015-05-18T02:37:59Z","title":"lifestyle","commentsEnabled":true,"disqusId":"e5a46030-fd06-11e4-b0cd-00221960550f","slug":"lifestyle-2"},{"id":"ci01cfa1c1f0002a83","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-28T18:34:07Z","path":"/tag/friendships/","publicationTimestamp":"2015-05-28T18:34:07Z","title":"Friendships","commentsEnabled":true,"disqusId":"1fa3ee04-0568-11e5-ae1f-001ec9b11f53","promoTitle":"Friendships","slug":"friendships"},{"id":"ci020b7202500025ce","objectType":"ContentRichTerm","originalPublicationTimestamp":"2017-05-23T16:30:29Z","path":"/lifestyle","publicationTimestamp":"2017-05-23T16:30:29Z","title":"Lifestyle","commentsEnabled":true,"disqusId":"222324b6-3fd5-11e7-af36-06e903dde794","primaryImage":{"createdPrincipalId":"up016bb0b8226d860f","height":796,"cloudinaryVersionId":1446480258,"id":"ci01dca4605001c80a","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci01dca4605001c80a","width":1410,"hasFaces":true,"publicId":"assets/MTM0MTYyODIxNjc1MDIwMjU4","format":"jpg","createdTimestamp":"2015-11-02T16:04:21Z","primaryContentSiteId":"cs01cb70fb90009512","title":"Lifestyle Section Heading","bytes":307829,"primarySiteId":"cs01cb70fb90009512","migrationId":"8d559fc95adf66015f26e01d2a76728a60ef0469"},"primaryImageId":"ci01dca4605001c80a","slug":"lifestyle"},{"id":"ci01cec0cca00099de","objectType":"ContentRichTerm","originalPublicationTimestamp":"2015-05-18T02:36:58Z","path":"/tag/relationships-2/","publicationTimestamp":"2015-05-18T02:36:58Z","title":"relationships","commentsEnabled":true,"disqusId":"c18b127a-fd06-11e4-af1a-001ec9b11f53","slug":"relationships-2"}]}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://verilymag.com/" itemprop="item" content="https://verilymag.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/lifestyle" itemid="https://verilymag.com/lifestyle" itemprop="item" content="https://verilymag.com/lifestyle" itemscope itemtype="https://schema.org/WebPage" title="Lifestyle"><span itemprop="name">Lifestyle</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://verilymag.com/.image/t_share/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></div><meta itemprop="description" content="Life lessons from &quot;Stardew Valley&quot;"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Verily"><meta itemprop="url" content="https://verilymag.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://verilymag.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/assets/MTM0MTYyODE3NjQ4NDY1MTcw/site-header-logo.svg"><meta itemprop="width" content="233"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-11-12T06:00:00-05:00"><meta itemprop="datePublished" content="2020-11-12T06:00:00-05:00"><link itemprop="mainEntityOfPage" href="https://verilymag.com/2020/11/what-an-indie-video-game-taught-me-about-relationships"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 2560w,https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 2560w,https://verilymag.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 1920w,https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 1920w,https://verilymag.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 1280w,https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 1280w,https://verilymag.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 768w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 960w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 1536w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 768w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 960w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 1536w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 375w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 675w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 750w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 375w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 675w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 750w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg 1350w"><img class="m-detail-header--feature-image" alt="What an Indie Video Game Taught Me About Life and Relationships" decoding="async" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">What an Indie Video Game Taught Me About Life and Relationships</h1><div class="m-detail-header--dek">Life lessons from &quot;Stardew Valley&quot;</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/cmcintyre" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Claire MacIntyre</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-11-12T06:00:00-05:00" title="2020-11-12T11:00:00Z">Nov 12, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships&amp;media=https%3A%2F%2Fverilymag.com%2F.image%2Ft_share%2FMTc2NjExNzc5NTYyOTcyMzY5%2Fneal-e-johnson-sqzoek9zrrq-unsplash.jpg&amp;description=What%20an%20Indie%20Video%20Game%20Taught%20Me%20About%20Life%20and%20Relationships.%20Life%20lessons%20from%20%22Stardew%20Valley%22', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships&amp;text=What%20an%20Indie%20Video%20Game%20Taught%20Me%20About%20Life%20and%20Relationships', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>I&#x2019;ve never really considered myself a &#x201C;video game person.&#x201D; We never had them at home when I was a kid, and now that I&#x2019;m in my twenties, I&#x2019;ve never really had an occasion (or the time) to pick up the hobby. I also didn&#x2019;t quite see a point to video games: it seemed like a lot of time spent for not a lot of gain. </p><p>About a month ago, though, I was spending two weeks in quarantine, and had quite a lot of time to kill. I needed something that would while away my time without giving rise to manic energy, and after a little bit of research, I surfaced a little farming role-play game (RPG) called Stardew Valley. The art was nothing to write home about&#x2014;it looked old-timey and pixelated&#x2014;and I couldn&#x2019;t quite see what was so addictive about a <a href="https://www.gamedesigning.org/learn/basic-game-mechanics/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">game mechanic</a> that seemed to lean heavily on planting parsnips. But the two objectives of the game&#x2014;improve a farm and make friends with the villagers&#x2014;answered so well to the two things that I missed most in quarantine&#x2014;doing real things outside and talking to people in real life&#x2014;that I downloaded it.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f30e5b5888c6482bbef85d9a35e1d9cb"></div></div></div></aside><p>Two weeks and more game hours than I care to admit later, I was obsessed. The game unfolds and unfolds, always with one more goal to reach or secret to discover. Most satisfying for me were the multifaceted friendships with the non-player &#x201C;villagers&#x201D; in Stardew Valley, who gradually revealed their personalities as my farmer won them over with gifts. The game fired up my imagination and kept me entertained for quarantine and beyond, but it was only once I left quarantine and started settling into life in a new small town that I realized I had learned some things about real life from this fanciful video game.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-273789a6178943b7a3e9ba3af3f0e1b2"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-853f854b07584c628aa745253f88bd53"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-6da3cac0e7414e2fac7a3234a23ed21f"></div></div></div></aside><h2>1. Friendship takes consistency.</h2><p>In Stardew Valley, it often takes weeks and weeks of giving villagers little &#x201C;gifts&#x201D; (something you grew on your farm, purchased, &#x201C;made&#x201D; from various game items, or found in the town), to develop even a few friendship points. When you first arrive in town, the dialogue with the villagers is generic and bland, but as your friendships with them deepen, you learn about town dramas, deep dark secrets, and personal ambitions. Each person reveals herself as interesting and unique, with a carefully-crafted backstory. </p><p>As I embarked on my new friendships out in the real world, I found that my expectations were set a little more realistically; I wasn&#x2019;t expecting my new friends to be my best friends after our first meeting, and instead I&#x2019;ve thought about building friendships out of incremental acts of generosity. I also didn&#x2019;t get discouraged if I didn&#x2019;t get a chance to see new acquaintances all the time, or if I felt like we didn&#x2019;t hit it off at a first or second meeting. One of the funnier (and more shocking!) things about Stardew Valley gifting is that if you give a villager a gift that they dislike or hate, they won&#x2019;t hesitate to let you know, in no uncertain terms! After a few mishaps giving people in the game the wrong gifts, I realized it really helped to remember what people actually enjoy. One of the things that makes a gift precious is not simply its objective or monetary value, but that it signifies how well we know and notice our friends&#x2019; tastes and needs&#x2014;a lesson that carries over directly to building friendships in real life. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-1763ed9b5b9843d58919580889989bc6"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-705b7013a0bd463eb48bf698c098bcf9"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2e19658f60a44fb4a19c58db1d1ae381"></div></div></div></aside><h2>2. Take your time.</h2><p> ConcernedApe, the developer of Stardew Valley, intentionally made the game to be played at whatever speed you want. The game &#x201C;years&#x201D; go on, season after season, and though there are always goals to be worked on, they almost never need to be attained at a particular time. It isn&#x2019;t an idle game; only game-time counts, but it winds through day after day, season after season, with changing soundtracks, scenery, and lighting, endlessly. Even though you might feel enthusiastic about trying to obtain all your goals right away, that&#x2019;s intentionally impossible. The game forces you to take your time, let mysteries reveal themselves, and develop relationships while pursuing your goals. In real life, these are lessons to live by&#x2014;as I&#x2019;m realizing while settling into a new town and finding new hobbies to pursue, there&#x2019;s plenty of time to learn everything you need to learn, but it&#x2019;s impossible to do it all at once.</p><h2>3. Not everyone will like you.</h2><p>Some of the villagers are friendly right away, and others aren&#x2019;t at all interested in making friends. You can win them all over eventually, though. This has changed how I think about people I meet: while it&#x2019;s always nice to be welcomed right away, it&#x2019;s good to remember that not everyone always makes a good first impression. And there are some villagers I&#x2019;ve never developed relationships with, even after multiple in-game years, because there are lots of people to befriend and not everyone was interesting to me. The game helped me realize that not everyone gets off on the right foot at first, and it&#x2019;s okay if some people never become close friends even if you see them all the time.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-20e31f6938ba4e7998ac5912bcf31fd5"></div></div></div></aside><h2>4. Greet your neighbors when you meet them on the street.</h2><p>I got into this habit from Stardew Valley and started applying it in real life. In the game, those precious friendship points go up every time you talk to someone, and you never know when you might meet a villager going about their daily business&#x2014;so there&#x2019;s no time like the present! The other day, I saw an acquaintance of mine across the street, and while in the past I might have chosen to keep running my own errand, I stopped, went over to her, and had a nice chat. It brightened both of our days, and I&#x2019;ve learned not to pass up the opportunity to build relationships when the occasion arises.</p><h2>5. You can work within external limitations.</h2><p>In Stardew Valley, almost every village &#x201C;store&#x201D; closes at least one day a week, and especially at the beginning it can be frustrating to show up in need of essential farming supplies only to find the business is closed! Additionally, certain challenges require objects that can only be obtained during a certain season, or from a particular hard-to-find person. In the game, you have to let go of the fact that though you might really want a pumpkin now, you have to wait until the fall to grow one. Especially as I explored a new town partially closed down due to COVID, it helped me have patience with the limitations that daily life always involves. Stores close and hours change, but with patience, you can get everything you need. </p><h2>6. Keep your eyes open.</h2><p>In Stardew Valley, foraging is a big part of the game&#x2014;it means finding seasonal items that are just lying around for the taking and are often very valuable. If you&#x2019;re not looking, though, you miss out on these great opportunities. While I rarely find blackberries the size of my head or gold-star-marked chestnuts on the side of the street in my new town, I do find little treasures&#x2014;from seashells to independent bookstores&#x2014;every day, if I keep my eyes open. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-3571f66e37674491b9e9bf38a9d302e3"></div></div></div></aside><h2>7. Appreciate what you have.</h2><p>The game naturally unfolds as a series of goals&#x2014;get married, have a family, build a barn, repair a greenhouse. The goals are so engrossing that I realized one day, deep into the game, that I hadn&#x2019;t fully appreciated how far I&#x2019;d come; my farm was humming along, my new Stardew baby was in the house, and my barn was full of happy farm animals. There are no penalties whatsoever in Stardew for letting time pass by, so I let my character stand in the field and look around at everything she accomplished until the sun went down. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2f51124f99af47448474414cf20f62b5"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-11b08110abf4487c8ff60eb4bd3b14e5"></div></div></div></aside><p>It&#x2019;s even easier in real life to forget how many of our cherished dreams we might be living right now. I&#x2019;m often guilty of incorporating previous accomplishments into my &#x201C;baseline,&#x201D; while always thinking about the next achievement I&#x2019;m pursuing or challenge in my way. Sometimes, we just need to take a day and look back with gratitude at all we&#x2019;ve done.</p><p>I still wouldn&#x2019;t call myself a video game convert, but Stardew Valley did open my eyes to a fun and meaningful angle on the world. If you need me, I&#x2019;ll be back at the farm, planting parsnips&#x2014;or out on the street, talking to my real-life neighbors.</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/culture-2/">culture</a><a href="/tag/video-games/">video games</a><a href="/tag/lifestyle-2/">lifestyle</a><a href="/tag/friendships/">Friendships</a><a href="/tag/relationships-2/">relationships</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/cmcintyre" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Claire MacIntyre</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships&amp;media=https%3A%2F%2Fverilymag.com%2F.image%2Ft_share%2FMTc2NjExNzc5NTYyOTcyMzY5%2Fneal-e-johnson-sqzoek9zrrq-unsplash.jpg&amp;description=What%20an%20Indie%20Video%20Game%20Taught%20Me%20About%20Life%20and%20Relationships.%20Life%20lessons%20from%20%22Stardew%20Valley%22', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships&amp;text=What%20an%20Indie%20Video%20Game%20Taught%20Me%20About%20Life%20and%20Relationships', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fverilymag.com%2F2020%2F11%2Fwhat-an-indie-video-game-taught-me-about-relationships', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--comments"><a class="m-icon-button m-social--button" aria-label="comments" href="#comments" onclick="return phoenixTrackClickEvent(this, event);" role="button" phx-track-id="Link comments"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_comments_squared"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_comments_squared"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-4945ff543da749f6a2907e226f225f77","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-4945ff543da749f6a2907e226f225f77","adUnitPath":"/88059007/verilymag.com/lifestyle"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-c0b3015520504712808df04809373d37","adUnitPath":"/88059007/verilymag.com/lifestyle"},"slotId":"ad-c0b3015520504712808df04809373d37","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"><section class="m-pubex nocontent pubexchange_module m-component-stack mm-component-stack--is-stacked" id="pubexchange_widget2" data-pubexchange-module-id="1460"><phoenix-pub-exchange class="m-custom-element" block-on-gdpr-vendor-consent="pubexchange" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject pub-exchange-id="verily" pub-exchange-module-id="1460"><div class="is-waiting-to-load m-component-stack--container"></div><div class="is-fallback"></div></phoenix-pub-exchange></section><section class="m-rev-content nocontent m-component-stack mm-component-stack--is-stacked"><phoenix-rev-content class="m-custom-element" block-premium block-on-gdpr-vendor-consent="revcontent" block-on-gdpr-purpose-consent="content" block-on-ccpa-reject><div class="is-waiting-to-load m-component-stack--container" id="rcjs_load_x9cns" data-rc-widget data-endpoint="trends.revcontent.com" data-widget-id="140144" data-sub-ids="{&quot;author&quot;:&quot;undefined&quot;}"></div><div class="is-fallback"></div></phoenix-rev-content></section></aside></div></article></section><section class="m-brand-engagement m-component-stack is-inverted mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-background mm-brand-engagement--inverted mm-brand-engagement--has-background-image"><div class="m-brand-engagement--container"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://verilymag.com/.image/cs_srgb%2Cq_auto:good/MTYwMzk2MDA1NDQ2MDAyMDM2/section_header_art_small_inbox.svg" alt="Get Verily in your Inbox Everyday"></h1></div></div><div class="m-brand-engagement--container"><div class="m-brand-engagement--buttons"><div class="m-brand-engagement--form-wrapper"><phoenix-brand-engagement-form error-message="Error!" success-message="Thanks!" action="/.api/add-email-to-mailing-list"><form class="m-brand-engagement--form"><input class="m-brand-engagement--form-input mm-brand-engagement--inverted" name="email" placeholder="Email Address" aria-label="Email Address" type="email"><button class="m-brand-engagement--form-submit mm-brand-engagement--inverted" type="submit">SUBSCRIBE</button></form></phoenix-brand-engagement-form></div><div class="m-brand-engagement--social-buttons"><div class="m-brand-engagement--social-button m-social--facebook"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="facebook" href="https://www.facebook.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_facebook"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--twitter"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="twitter" href="https://twitter.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_twitter"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--pinterest"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="pinterest" href="https://pinterest.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_pinterest"></use></svg></phoenix-icon-fallback></a></div><div class="m-brand-engagement--social-button m-social--instagram"><a class="m-icon-button is-inverted m-brand-engagement--social-link m-button mm-button--fixed-dimensions m-social--button mm-icon-button--small-icon" aria-label="instagram" href="https://www.instagram.com/verilymag" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_instagram"></use></svg></phoenix-icon-fallback></a></div></div></div></div></div><phoenix-picture class="m-background mm-background--image-fill"><picture class="m-background--picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_320/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 320w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_640/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 640w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_960/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 960w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1280/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 1280w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_1920/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 1920w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cq_auto:good%2Cw_2560/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.webp 2560w"><source sizes="(min-width:2520px) 2520px, (min-width:1880px) 1880px, (min-width:1240px) 1240px, (min-width: 675px) 675px, 100vw" data-srcset="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_320/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 320w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_640/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 640w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_960/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 960w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 1280w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1920/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 1920w, https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_2560/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg 2560w"><img class="m-background--image" decoding="async" nopin="true" src="https://verilymag.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1280/MTYwMzk2MDExNjIwMDE4MTM2/section_header_art_medium_be2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="verilymag" thread-identifier="5bc43d3e-1fb5-11eb-865a-065c9788b8d1" thread-title="What an Indie Video Game Taught Me About Life and Relationships - by Claire MacIntyre" thread-url="https://verilymag.com/2020/11/what-an-indie-video-game-taught-me-about-relationships"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-footer"><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards" config="{&quot;siteDomain&quot;:&quot;verilymag.com&quot;,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_verily_article-page_title-not-found-1-1&quot;}" percentage_for_personalized_recommendation="50"><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2019/03/friendship-with-aunt-inspiration-mentorship"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2019/03/friendship-with-aunt-inspiration-mentorship" title="What My Aunt's Cooking Lessons Taught Me About Relationships"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyNzkwMjI3OTg1ODM1ODcz/liana-mikah-1405153-unsplash.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="liana-mikah-1405153-unsplash"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/relationships" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Relationships</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2019/03/friendship-with-aunt-inspiration-mentorship"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What My Aunt's Cooking Lessons Taught Me About Relationships</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">There's wisdom to be found in the kitchen</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/sparent" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Susanna Parent</a></div><div><span>Mar 26, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2019/07/dating-breakup-commitment-issues-relationship-advice"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2019/07/dating-breakup-commitment-issues-relationship-advice" title="What I Learned from the Men I Never Dated"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1MjY2NTYwMzY4MjU2NTg1/henri-pham-kbaemlxjoiy-unsplash.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="henri-pham-KbaemlXJoIY-unsplash"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/relationships" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Relationships</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2019/07/dating-breakup-commitment-issues-relationship-advice"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What I Learned from the Men I Never Dated</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Don't be so quick to dismiss the undefined relationships of your life . . .</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/cmcintyre" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Claire MacIntyre</a></div><div><span>Jul 11, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2019/05/relationships-anne-of-green-gables-inspiration"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2019/05/relationships-anne-of-green-gables-inspiration" title="What Anne Shirley Taught Me about Navigating Romantic Relationships"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY0MDg4MDEyMjE1NDI4MTk2/anne-and-gilbert.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="anne and gilbert"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/relationships" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Relationships</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2019/05/relationships-anne-of-green-gables-inspiration"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What Anne Shirley Taught Me about Navigating Romantic Relationships</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The red-headed heroine has a lot to teach when it comes to love.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/lindsey-weishar" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Lindsey Weishar</a></div><div><span>May 16, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-761a143c19ab4fe596aa08fe800d4c17","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-761a143c19ab4fe596aa08fe800d4c17","adUnitPath":"/88059007/verilymag.com/lifestyle"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-08021d07e90347959f8698c95d3bae77","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-08021d07e90347959f8698c95d3bae77","adUnitPath":"/88059007/verilymag.com/lifestyle"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-885bf628b4c8431093236440ee5d5399","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-885bf628b4c8431093236440ee5d5399","adUnitPath":"/88059007/verilymag.com/lifestyle"},"showBlockthrough":true}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-standard-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2020/01/living-with-your-grandparents-why-joy-elderly-loneliness"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2020/01/living-with-your-grandparents-why-joy-elderly-loneliness" title="What Living with My Grandma Taught Me about Growing Old"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY5NTc1NDgzMzU1MTc4MjU3/sven-mieke-zla7c39dffk-unsplash.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="sven-mieke-zlA7c39DfFk-unsplash"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/relationships" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Relationships</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2020/01/living-with-your-grandparents-why-joy-elderly-loneliness"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What Living with My Grandma Taught Me about Growing Old</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">What seemed ordinary has at times been extraordinary</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mburke" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Monica Burke</a></div><div><span>Jan 10, 2020</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2019/03/what-bar-tending-taught-me-about-hospitality-2019"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2019/03/what-bar-tending-taught-me-about-hospitality-2019" title="What Bartending Taught Me About the Art of Hospitality"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyNzg5MzY1NzcxMTUwOTM2/neha-deshmukh-9593-unsplash.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="neha-deshmukh-9593-unsplash"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/lifestyle" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Lifestyle</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2019/03/what-bar-tending-taught-me-about-hospitality-2019"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What Bartending Taught Me About the Art of Hospitality</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">There's more to mixology than meets the eye</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/mlindsay" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Mariel Lindsay</a></div><div><span>Mar 29, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2019/08/simplifying-your-wardrobe-shopping-fast"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2019/08/simplifying-your-wardrobe-shopping-fast" title="What a Two-Month Shopping Fast Taught Me about Myself"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2NDA1ODc3MjE2MDYxMTAy/s-o-c-i-a-l-c-u-t-bhcesytrid4-unsplash.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="s-o-c-i-a-l-c-u-t-bHCeSytrid4-unsplash"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/lifestyle" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Lifestyle</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2019/08/simplifying-your-wardrobe-shopping-fast"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What a 2-Month Shopping Fast Taught Me about Myself</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">If you're like me, "Buyer's Remorse" isn't a thing—and that's a problem.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/esadler" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Ellery Frost</a></div><div><span>Aug 27, 2019</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2015/06/what-jane-austen-taught-me-strong-women-role-models-literature"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2015/06/what-jane-austen-taught-me-strong-women-role-models-literature" title="What Jane Austen Taught Me About Being a Strong Woman"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTMwOTEzNDE4ODAxNjE3Mzc0/jane-austen-sliderjpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="jane-austen-slider.jpg"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2015/06/what-jane-austen-taught-me-strong-women-role-models-literature"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What Jane Austen Taught Me About Being a Strong Woman</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Her lessons were incredibly modern.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/lindsey-weishar" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Lindsey Weishar</a></div><div><span>Jun 16, 2015</span></div></li></ul></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="https://verilymag.com/2016/01/fitness-health-detox-happiness-motherhood"><phoenix-card class="m-card mm-card--type-standard mm-card--density-standard is-client-side-rendered" role="article" index="7" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3F1YXJlIiwic2l6ZXMiOlt7InNpemUiOjMyMH1dfV0sIm1ldGEiOlsiaW1hZ2UiLCJib2R5IiwiQSIsImxhYmVsIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="https://verilymag.com/2016/01/fitness-health-detox-happiness-motherhood" title="What a 21-Day Health Program Taught Me About Self-Love"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.webp 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.webp 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.jpg 320w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.jpg 640w, https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.webp 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.webp 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.jpg 320w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.jpg 640w, https://verilymag.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://verilymag.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTM1OTU3NjUzODc5ODQ0ODM0/21dayjpg.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="health, self love"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/lifestyle" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Lifestyle</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" rel="" href="https://verilymag.com/2016/01/fitness-health-detox-happiness-motherhood"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">What a 21-Day Health Program Taught Me About Self-Love</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Self-care involves so much more than planks and shakes, but these might be a good place to start.</p></phoenix-ellipsis><ul class="m-card--metadata" role="list"><li class="m-card--metadata-a" role="listitem"><div><a class="m-card--metadata-b-link" href="/author/lschlegel" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="SectionKey">By Lindsay Schlegel</a></div><div><span>Jul 20, 2016</span></div></li></ul></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="ODo4OmY4Mzc0OTMzNjc1NDc2YzZkMDdmNzRiZjg4NTY2ZGZj" initial-slots="eyJBIjp7ImkiOjV9LCJCIjp7ImkiOjN9LCJDIjp7ImkiOjMsImMiOjN9fQ==" site-base-path=""><button class="m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-component-footer--text m-component-footer--button-text">See More</div></button></div></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/the-team" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Team</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/work-with-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Work With Us!</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/blog" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">The Blog</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/terms-of-service" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Service</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 Altstream Media LLC, 2015</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-30709f9ecfd64e8a883e3e24305cb200","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-30709f9ecfd64e8a883e3e24305cb200","adUnitPath":"/88059007/verilymag.com/lifestyle"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-30709f9ecfd64e8a883e3e24305cb200"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-69a68bbf71e04435a897cfeb963ae292","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-69a68bbf71e04435a897cfeb963ae292","adUnitPath":"/88059007/verilymag.com/lifestyle"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-69a68bbf71e04435a897cfeb963ae292"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-brandEngagementForm" async src="/.bootscripts/webcomponents/brandEngagementForm.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-revContent" async src="/.bootscripts/webcomponents/revContent.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-pubExchange" async src="/.bootscripts/webcomponents/pubExchange.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-recommendations" async src="/.bootscripts/webcomponents/recommendations.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-card" async src="/.bootscripts/webcomponents/card.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-11-12-005322-a690623-017673"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-11-12-005322-a690623-017673"></script><phoenix-script src="https://s3-us-west-2.amazonaws.com/tempest-promotions/optinmonster.js" block-on-gdpr-applicable delay-load></phoenix-script><phoenix-script src="http://verilyshop.com/s/keywee.js" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-11-12-005322-a690623-017673"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-11-12-005322-a690623-017673"></phoenix-script><script type="text/template" id="videoplayer-tag">(function(src){"use strict";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);})('https://saymedia-com.videoplayerhub.com/videoloader.js')</script><phoenix-script block-premium block-on-ccpa-reject block-on-gdpr-vendor-consent="blockthrough" block-on-gdpr-purpose-consent="advertising" delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://verilymag.com/2020/11/what-an-indie-video-game-taught-me-about-relationships","title":"What an Indie Video Game Taught Me About Life and Relationships","description":"Life lessons from \"Stardew Valley\"","thumbnail":"https://verilymag.com/.image/t_share/MTc2NjExNzc5NTYyOTcyMzY5/neal-e-johnson-sqzoek9zrrq-unsplash.jpg","published_time":"2020-11-12T11:00:00Z","author":"Claire MacIntyre","tags":["culture","video games","lifestyle","Friendships","relationships"],"section":"Lifestyle"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):(t[i].r=f,s.onerror=function(e){window.liftIgniterLoadPromiseRejected("li beacon fallback failed to load.")}),s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var igCookie=consented&&window.GdprStatus.getCookie(cookieName);if(igCookie&&igCookie!=="donottrack"&&igCookie!==mavenUid){window.GdprStatus.fetchMavenContext(igCookie,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-11-12-005322-a690623-017673#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><div id="parsely-root" style="display:none;"><span id="parsely-cfg" data-parsely-site="verilymag.com"></span></div><script type="text/template" id="parsely-script">"use strict";(function(s,p,d){var h=d.location.protocol,i=p+"-"+s,e=d.getElementById(i),r=d.getElementById(p+"-root"),u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+p+".com";if(e)return;e=d.createElement(s);e.id=i;e.async=true;e.src=h+"//"+u+"/p.js";r.appendChild(e)})("script","parsely",document);</script><phoenix-script script-id="parsely-script" block-on-gdpr-vendor-consent="parsely" block-on-gdpr-purpose-consent="storage,measurement/advertising,measurement/content,measurement/development" delay-load block-on-ccpa-reject block-premium></phoenix-script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script><script type="text/template" id="facebookPixel1552804625013432">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
(function(){
    fbq('init', '1552804625013432');
    fbq('track', 'PageView');
    var contentId = 'ci02737379800024d1';
    if (contentId !== '') {
        fbq('track', 'ViewContent', {content_ids: [contentId], content_type: 'product'});
    }
})();</script><phoenix-script script-id="facebookPixel1552804625013432" delay-load block-on-gdpr-vendor-consent="facebook" block-on-gdpr-purpose-consent="all" block-on-ccpa-reject block-premium></phoenix-script><phoenix-script block-premium block-on-gdpr-vendor-consent="skimlinks" block-on-gdpr-purpose-consent="storage,advertising/basic,measurement/advertising" block-on-ccpa-reject delay-load src="https://s.skimresources.com/js/88708X1541797.skimlinks.js"></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>